lunes, 30 de abril de 2018

En WPS Office versión alfa 21 no funciona en iceWM (x11 Window Manager) en Ubuntu 16.04, 18.04

En esta fecha 30 de Abril del 2018 el gestor de ventanas iceWM (administrador de ventanas de x11) en Ubuntu Studio 16.04 y Xubuntu 18.04 no funciona WPS Office la versión alfa 21

http://wps-community.org/downloads?vl=a21#download

no me abrió y me salió este error el cual lo pude ver abriendo a wps office en la terminal

wps
el error que me salió fue este:

error ${gInstallPath}/office6/${gApp} ${gOptExt} ${gOpt} "$@"

Nota: Es de suponer que luego ellos lo arreglen en las versiones futuras


SOLUCIÓN: 
La solución es instalar QT 4 Settings y cambiar el tema
sudo apt-get install qt4-qtconfig
En Ubuntu 16.04 el lanzador de esta paquete se llama:
qtconfig-qt4
eso usted necesita ponerlo en la terminal y lanzarlo (tu también puedes buscarlo en el lanzador de aplicaciones de tu sistema operativo Linux pero yo no puedo hacer este tutorial para cada uno de ellos: Xubuntu, Ubuntu Studio, Ubuntu Gnome, Kubuntu, por eso va la terminal)

abra la configuración y escoja GTK+






y guardelo



Nota 1: Es posible que este problema también se encuentre con esta versión de WPS Office en Fluxbox, JWM, etc

Nota 2: Publiqué también esta solución en inglés en:

WPS Office Writer not loading
https://askubuntu.com/questions/977624/wps-office-writer-not-loading/

Dios les bendiga

No hay comentarios.:

Publicar un comentario